W124Club.nl

Alles over de Mercedes W124

Het is nu 27 maart 2019, 03:33

Aansturing driedraads stappenmotor.

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Mafkees

Aansturing driedraads stappenmotor.

Berichtdoor Merida » 12 maart 2019, 20:46

Hallo,

Mijn W124 200E ECE '89 heeft een probleem met de aansturing van de stappenmotor; dat doettie niet. ;)
Schoonmaken, slangen controleren en noem maar op heb ik allemaal al gedaan; alles goed.

Het echte probleem zit hem in de aansturing weet ik nu; er komt geen signaal.
Maar; mijn auto heeft een driedraads stappenmotor en het blijkt dat je die niet veel tegen komt. (sloop; allemaal twee)

Ik kan (dus) ook geen enkel schema vinden voor deze auto waar die "leerlaufregler" drie aansluitingen heeft.
En dat is wel een probleem; ik kan niet zomaar even nieuwe draden trekken en al kon ik dat wel; misschien komt het signaal van de sensoren niet goed binnen.

Dan maar op de "beun" manier; ding aansturen op "open" als het koud is, dan slaat hij tenminste niet af bij elke zijstraat.
Warm loopt hij prima namelijk.

Maar........weet iemand toevallig hoe je dat ding aanstuurt?
Een plus, een min en een signaal; logisch.
Maar welk signaal; PWM? Nee toch, niet zo vroeg al? En welke pen is wat?

Heeft iemand hier ervaring mee, dan verneem ik dat graag!
Merida
Fresh Boarder
Fresh Boarder
 
Berichten: 5
Geregistreerd: 12 maart 2019, 20:11
Roepnaam: Wout
Type wagen: 200E
Bouwjaar: 1989
Automaat: Nee
LPG: Ja


Re: Aansturing driedraads stappenmotor.

Berichtdoor RD500sec » 13 maart 2019, 17:20

Je probleem zou in het overspanningsrelais kunnen zitten, als je alleen bij koude motor last hebt van afslaan.
De stappenmotor hoeft het probleem niet te zijn.
Met vriendelijke groet, Richard
RD500sec
Gold Boarder
Gold Boarder
 
Berichten: 609
Geregistreerd: 03 okt 2014, 16:27
Woonplaats: gemeente Schagen
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: Ouder
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: 190E 2.6
500SEC


Re: Aansturing driedraads stappenmotor.

Berichtdoor Merida » 13 maart 2019, 21:29

Bedankt voor je reactie Richard.
Laat ik het zo zeggen; de stappenmotor doet helemaal niets maar met warme motor blijft hij wel lopen (stelschroefje).
Wanneer ik dan verbruikers aan zet, wordt het toch weer lastig voor hem terwijl hij dan ook naar het gewenste toerental moet regelen, niet alleen koud.
Ook zie ik geen enkele beweging als ik er een andere stappenmotor aan hang en de motor laat draaien.

Op het schema in de bijlage zie ik dat het relais ook gewoon een inschakelrelais is voor de brandstofpomp en de stappenmotor. Daar de pomp prima werkt, nam ik niet aan dat het relais defect zou zijn of een storing zou hebben.
Uiteraard trek ik hem er morgen wel even uit voor de zekerheid en laat dat weten.
Nummer 17 is dat relais en 19 is de stappenmotor. Helaas tweedraads en dus verkeerde schema; goed schema lijkt niet te bestaan.
Merida
Fresh Boarder
Fresh Boarder
 
Berichten: 5
Geregistreerd: 12 maart 2019, 20:11
Roepnaam: Wout
Type wagen: 200E
Bouwjaar: 1989
Automaat: Nee
LPG: Ja


Re: Aansturing driedraads stappenmotor.

Berichtdoor Merida » 14 maart 2019, 13:48

Hallo Richard,

Sorry, de afbeelding kreeg ik er niet bij, zelfs niet met het voorbeeld van Bram.

Maar; ik heb dat relais tevoorschijn getrokken en gemeten.
Ik heb vier uitgangen: 2 x 87L en 2 x 87R
Op de L zaten de pomp en de ABS; 12V (belast) en prima.
Eén zielig draadje op de R en die was voor de stappenmotor........5,9V.........

Dus een OVP relais nodig. Voor nu heb ik hem even doorverbonden (op een behoorlijke beun manier) maar hij werkt wel weer.

Richard; je bent top!
Je had gelijk en ik ben blij dat je de moeite hebt genomen om dit uit te leggen.
(Ook heel blij dat ik niet zo eigenwijs was om te zeggen: "hmm, pomp doet het toch, dus dat is het niet!") ;)

Bedankt!!
Merida
Fresh Boarder
Fresh Boarder
 
Berichten: 5
Geregistreerd: 12 maart 2019, 20:11
Roepnaam: Wout
Type wagen: 200E
Bouwjaar: 1989
Automaat: Nee
LPG: Ja


Re: Aansturing driedraads stappenmotor.

Berichtdoor RD500sec » 17 maart 2019, 14:15

Graag gedaan!
Je kunt ook het relais open maken en de solderingen bekijken, mogelijk zit er een breuk in het soldeer, even met de soldeerbout laten vloeien, desnoods iets soldeer toevoegen, dan is het meestal weer goed.
Anders kun je bij steronderdelen of Alberts oldtimerservice wel aan zo’n nieuw relais komen.
Of als je meer onderdelen nodig hebt, kan het voordelig zijn bij de oosterburen te bestellen.
Taxiteile.de of ATPautoteile.de.
Met vriendelijke groet, Richard
RD500sec
Gold Boarder
Gold Boarder
 
Berichten: 609
Geregistreerd: 03 okt 2014, 16:27
Woonplaats: gemeente Schagen
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: Ouder
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: 190E 2.6
500SEC


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten