W124Club.nl

Alles over de Mercedes W124

Het is nu 23 feb 2019, 20:26

ABS probleem

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Mafkees

ABS probleem

Berichtdoor kneet300ce » 08 feb 2019, 21:46

Met regelmaat heb ik rem/ABS problemen met mijn 300CE Coupe uit 1990. Tijdens het remmen activeert het ABS systeem, het gevoel ontstaat alsof men op ijs of water remt maar gebeurd op normaal wegdek. Trillend gevoel op het rempedaal. Auto remt overigens perfect. Frequentie niet continue maar geschied met enige regelmaat. Al ABS sensor gewisseld met soortgelijk type, geen resultaat. Het ABS lampje brandt ook af en toe. Iemand ervaring?
kneet300ce
Fresh Boarder
Fresh Boarder
 
Berichten: 2
Geregistreerd: 08 dec 2017, 20:58
Roepnaam: Kneet
Type wagen: 300CE
Bouwjaar: 1990
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: W107 SL
W107SLC
W121


Re: ABS probleem

Berichtdoor Hanegem » 18 feb 2019, 12:07

Kan het een gebroken ABS-ring zijn?
Hoi
Hanegem
Platinum Boarder
Platinum Boarder
 
Berichten: 749
Geregistreerd: 05 jun 2011, 09:18
Woonplaats: Sassenheim
Roepnaam: Theo
Type wagen: Ander type
Bouwjaar: Nieuwer
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: Volvo XC90


Re: ABS probleem

Berichtdoor 600E » 18 feb 2019, 17:41

De isolatie van de ABS sensorkabel kan het probleem zijn. De isolatie wordt hard en valt uit elkaar waardoor kortsluiting ontstaat en de ABS gaat in werking terwijl dat niet moet.
600E
Junior Boarder
Junior Boarder
 
Berichten: 26
Geregistreerd: 24 maart 2015, 19:16
Roepnaam: Jan
Type wagen: 300E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: 300E 1986 schakel LPG / 190 1.8


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten