W124Club.nl

Alles over de Mercedes W124

Het is nu 22 jun 2018, 06:25

antenne

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Mafkees

antenne

Berichtdoor Harley » 06 jan 2018, 15:44

mijn hirschsmann auta 6000 el f460 was de spriet kapot nieuwe besteld er in gezet ,maar nu komt hij er niet meer uit .
je hoort de motor wel als je de radio af zet maar niet als je de radio aan zet.
ik denk zelf dat er een omschakeings weerstand in de print zit ,maar ben zelf electronisch een leek.
weet hier iemand raad mee.
gr harley.
Harley
Silver Boarder
Silver Boarder
 
Berichten: 282
Geregistreerd: 14 jun 2011, 21:39
Woonplaats: eindhoven
Roepnaam: harry
Type wagen: 300D
Bouwjaar: 1990
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: vw polo
hd roadking


Re: antenne

Berichtdoor Rojo124 » 06 jan 2018, 19:22

Je hebt 3 kleuren draden dacht ik rood/wit/zwart........en jij hebt ze zo aangesloten kleur op kleur natuurlijk ?
dat had ik ook gedaan maar toen (een paar jaartjes geleden) werkte het bij mij ook niet.....maar toen ik de draden op een andere manier aansloot deed hij het ineens wel.

Dus gewoon even blijven proberen kan geen kwaad...of even wachten op meer info van andere forumleden.
maar bij mij zit hij heel onlogish aangesloten...bv zwart op rood en rood op wit...maar hij doet het wel.

suc6 gr Ron
________________________________________________
W124 260E 1986 Rauchsilber-metalliclack (702)
Avatar gebruiker
Rojo124
Platinum Boarder
Platinum Boarder
 
Berichten: 877
Geregistreerd: 06 feb 2011, 19:59
Woonplaats: Rotterdam
Type wagen: 260E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee


Re: antenne

Berichtdoor Harley » 06 jan 2018, 21:05

maar hij heeft het altijd gewoon goed gedaan, tot de spriet er niet meer uit kwam.
gr harley
Harley
Silver Boarder
Silver Boarder
 
Berichten: 282
Geregistreerd: 14 jun 2011, 21:39
Woonplaats: eindhoven
Roepnaam: harry
Type wagen: 300D
Bouwjaar: 1990
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: vw polo
hd roadking


Re: antenne

Berichtdoor Bram Jansen » 06 jan 2018, 21:22

Als je zo stellig bent dat hij het altijd heeft gedaan en nu met een nieuwe spriet er niet uitkomt zit de spriet misschien verkeerd om erin :mrgreen:
Avatar gebruiker
Bram Jansen
Beheerder
Beheerder
 
Berichten: 1495
Geregistreerd: 04 okt 2013, 10:13
Woonplaats: Dit forum
Type wagen: E300T Turbodiesel
Bouwjaar: 1994
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: 190E 2.6


Re: antenne

Berichtdoor RD500sec » 07 jan 2018, 16:09

Wat was er mis met de oude spriet?
Ging hij zwaar, was hij krom, was hij gebroken?

Iets was altijd heeft gewerkt, kan een keer stuk gaan...
Misschien is er in de behuizing iets kapot gegaan, denk aan een tandwiel, deze zijn van kunststof en slijten, of aan een aandrijfriem die is gebroken. De motor hoor je dan wel, de spriet beweegt niet.
Met vriendelijke groet, Richard
RD500sec
Gold Boarder
Gold Boarder
 
Berichten: 493
Geregistreerd: 03 okt 2014, 16:27
Woonplaats: gemeente Schagen
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: Ouder
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: 190E 2.6
500SEC


Re: antenne

Berichtdoor Micha12345 » 07 jan 2018, 17:49

Onderdeel kost 5 euro (plastic wieletje) breekt meestal stuk af wat de veer op zijn plaats houdt
Avatar gebruiker
Micha12345
Platinum Boarder
Platinum Boarder
 
Berichten: 839
Geregistreerd: 05 jan 2016, 20:46
Woonplaats: Venlo
Roepnaam: Michael
Type wagen: 300E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: Nissan Micra 1989 1.2 k10
Lancia Lybra SW 2.0 20v Comfortronic 2000


Re: antenne

Berichtdoor Harley » 07 jan 2018, 19:35

de spriet was gebroken ,
motor ,tandwiel snaartje werkt allemaal alleen als je de radio afzet .
als je de radio aanzet gebeurd er niets,
gr harley
Harley
Silver Boarder
Silver Boarder
 
Berichten: 282
Geregistreerd: 14 jun 2011, 21:39
Woonplaats: eindhoven
Roepnaam: harry
Type wagen: 300D
Bouwjaar: 1990
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: vw polo
hd roadking


Re: antenne

Berichtdoor Rojo124 » 07 jan 2018, 19:40

Zit hij verbonden met een stekker bovenop Harry....zoniet dan gewoon even direct op 12v proberen of de draden omdraaien zoals ik al zei.

maar als er gewoon een stekkertje bovenop zit ja dan is er niets verandert en moet hij het eigenlijk gewoon doen.
gr Ron
________________________________________________
W124 260E 1986 Rauchsilber-metalliclack (702)
Avatar gebruiker
Rojo124
Platinum Boarder
Platinum Boarder
 
Berichten: 877
Geregistreerd: 06 feb 2011, 19:59
Woonplaats: Rotterdam
Type wagen: 260E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee


Re: antenne

Berichtdoor Harley » 07 jan 2018, 20:31

ja ron gewoon een stekkertje bovenop.
in de bedrading is niets veranderd, daarom denk ik ook dat er iets in de printplaat zit.
maar aan gezien ik daar geen drol van afweet weet ik het ook niet.
gr harley
Harley
Silver Boarder
Silver Boarder
 
Berichten: 282
Geregistreerd: 14 jun 2011, 21:39
Woonplaats: eindhoven
Roepnaam: harry
Type wagen: 300D
Bouwjaar: 1990
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: vw polo
hd roadking


Re: antenne

Berichtdoor Shostakovich124 » 08 jan 2018, 16:30

Die motor stopt volgens een soort overstroom, net als de elektrische ramen.
Als die dicht zijn kan je de schakelaar induwen wat je wil maar ze gaan niet dichter, de motor hoor je ook niet.
Kan dus goed mogelijk zijn dat de pees van de spriet met de uitgaande slag, is radio aan, klem zit.
De spriet er even weer uit, dan de radio aan en uit zonder spriet en horen of de motor het dan wel doet.

mvg
Geert
Shostakovich124
Expert Boarder
Expert Boarder
 
Berichten: 105
Geregistreerd: 25 mei 2013, 18:42
Woonplaats: prov. Groningen
Roepnaam: Geert
Type wagen: 250D
Bouwjaar: 1995
Automaat: Nee
LPG: Nee


Re: antenne

Berichtdoor EricH » 08 jan 2018, 19:56

En als kleine toevoeging op het bericht van Geert, er zit ook een timer op.
Een antenne hoort binnen een x aantal seconden ingetrokken zijn. Is dat nog steeds niet het geval na "x plus een beetje" dan stopt de motor ook (er staat me vaag iets van bij dat dit 8 seconden is). Zelfde geldt natuurlijk voor het omhoog gaan.
En dit moet je in ieder geval constateren als de spriet er uit is en je zet je radio aan en uit.

Dus indien geen spriet aanwezig, radio aanzetten, dan moet je de motor eventjes horen lopen en dan uit zichzelf stoppen. Idem als je dan de radio weer uit zet. Als dit werkt zoals het hoort, dan heb je een mechanisch probleempje. Dan de antenne demonteren en openmaken.

Succes, Eric.
EricH
Silver Boarder
Silver Boarder
 
Berichten: 299
Geregistreerd: 02 mei 2011, 11:52
Woonplaats: Eindhoven
Roepnaam: Eric
Type wagen: E320 Cabriolet
Bouwjaar: 1993
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: C123 300CD 1983
S203 C180 T 2004
S211 E280 T 2007


Re: antenne

Berichtdoor Harley » 08 jan 2018, 20:45

eric en geert zoals jullie hierboven beschrijven heb ik het ook gedaan .
eerst proberen zonder spriet.
de motor met de radio aan zetten doet het niet alleen als je de radio uit zet dan loopt de motor wel,en stopt ook netjes na een aantal seconde.
gr harley
Harley
Silver Boarder
Silver Boarder
 
Berichten: 282
Geregistreerd: 14 jun 2011, 21:39
Woonplaats: eindhoven
Roepnaam: harry
Type wagen: 300D
Bouwjaar: 1990
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: vw polo
hd roadking


Re: antenne

Berichtdoor John.M » 09 jan 2018, 08:39

Dan zal het kunststof tandwiel wel deels stuk zijn.
Je kunt 'm vrij makkelijk uit elkaar halen hoor. Dan weet je wat er aan de hand is
Avatar gebruiker
John.M
Diamant Boarder
Diamant Boarder
 
Berichten: 1462
Geregistreerd: 08 okt 2012, 13:29
Woonplaats: Prov. Utrecht
Roepnaam: John
Type wagen: 250D
Bouwjaar: 1986
Automaat: Nee
LPG: Nee
Opmerkingen / andere wagens.: Ford Fiesta 1.0
W201 190D 1986


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast