W124Club.nl

Alles over de Mercedes W124

Het is nu wo maart 03, 2021 3:56 pm

Instrumentenpaneel werkt deels niet

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Mafkees

Instrumentenpaneel werkt deels niet

Berichtdoor Jandeman » wo feb 10, 2021 9:02 pm

Hallo,

Onlangs heb ik een W124 200 300E uit 1989 geïmporteerd uit Duitsland. Ik heb wat kleine reparaties uitgevoerd en bijna gereed om de auto eens goed te testen.
Ik heb echter nog wat problemen in het instrumentenpaneel:
- toerenteller werkt niet
- temperatuurmeter werkt niet
- klokje werkt niet
- dagsteller loopt niet
- en de indicatie dat er een lampje kapot is brandt continue (ook als mijn koplampen uit staan)

Vooral de temperatuurmeter wil ik graag werkend hebben, voordat ik een eind ga rijden. De toerenteller zou ook handig zijn.

Weet iemand of bovenstaand een relatie met elkaar heeft???

Zekering van het instrumentenpaneel (zowel onder motorkap als ook het paneel zelf) zijn oke.

Wel dien ik even te vermelden, dat in in de ruimte achter het schutbord en de koets heeeeeel veel lege hazelnootjes heb gevonden! zowel links als rechts. Aan de motorkap rubbers is ook geknaagd. Daar heeft dus een eekhoorntje ofzo lekker zitten smullen. Wellicht ook een elek kabeltje of een vacuum slang...

Ik kan ieder onderdeel afzonderlijk gaan uitzoeken, maar misschien kan iemand me een goede tip geven waar te beginnen!

Ik ben benieuwd!

Groet, Jan
Jandeman
Senior Boarder
Senior Boarder
 
Berichten: 40
Geregistreerd: ma dec 16, 2013 6:02 pm
Roepnaam: Jan
Type wagen: 300E
Bouwjaar: 1989
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor RD500sec » wo feb 10, 2021 9:47 pm

Heb je de zekeringen vernieuwd?
Oude zekeringen kunnen er goed uitzien, maar toch de stroom niet doorlaten door corrosie of doorgesleten punten van de torpedozekeringen.
Begin bij het begin, de nootjes en andere rommel wegruimen, dan komt de gevolgschade vanzelf voor de dag.
Met vriendelijke groet, Richard
RD500sec
Technisch adviseur
Technisch adviseur
 
Berichten: 1019
Geregistreerd: vr okt 03, 2014 4:27 pm
Woonplaats: gemeente Schagen
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: Ouder
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: 190E 2.6
500SEC


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Jandeman » wo feb 10, 2021 10:04 pm

Hallo Richard,

Die nootjes zijn weg. niks geks kunnen zien.
De zekeringen heb ik niet vervangen! Dat zal ik dan morgen meteen eerst even doen. Ook die in het instrumentenpaneel.
Ik laat de uitkomst weten.

Bedankt weer!!
Jandeman
Senior Boarder
Senior Boarder
 
Berichten: 40
Geregistreerd: ma dec 16, 2013 6:02 pm
Roepnaam: Jan
Type wagen: 300E
Bouwjaar: 1989
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Shostakovich124 » do feb 11, 2021 7:21 am

Jandeman schreef:- toerenteller werkt niet
- temperatuurmeter werkt niet
- klokje werkt niet
- dagsteller loopt niet
- en de indicatie dat er een lampje kapot is brandt continue (ook als mijn koplampen uit staan)

Weet iemand of bovenstaand een relatie met elkaar heeft???

Zekering van het instrumentenpaneel (zowel onder motorkap als ook het paneel zelf) zijn oke.


De toerenteller, temperatuurmeter, tank niveaumeter, 'lamp kapot' controlelampje zitten op dezelfde zekering 5).
Twee verbruikers werken wel, (tankniveau meter en controlelampje) twee niet: dan is de zekering voorlopig oké.

Als je het relais voor 'lamp kapot' eruit trekt, gaat het lampje dan wel uit?
En werkt/brand je kofferbakverlichting en de lamp boven de achterbank nog wel?

De rode steekzekering van het instrumentenpaneel heeft met alle genoemde weigeraars niets te doen.
Shostakovich124
Gold Boarder
Gold Boarder
 
Berichten: 330
Geregistreerd: za mei 25, 2013 6:42 pm
Woonplaats: prov. Groningen
Roepnaam: Geert
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Jandeman » do feb 11, 2021 1:34 pm

Hallo weer, zojuist de zekeringen vervangen en deze zijn inderdaad in orde.
Ik vergat te melden: de centrale deurvergrendeling bij de bestuurders deur werk ook niet. de overige wel.

Ik dacht; misschien heeft alles wel relatie met elkaar door het vacuumsysteem. Maar dit zal wel te simpel gedacht zijn.

Lampje kofferbak en achterbank werken gewoon.
Relais "lamp kapot" zal ik erg morgen eens uit trekken.

Wat betreft de temperatuur sensor; dit is een Bosch TF-W, twee polig; ik heb de weerstand gemeten maar heb niet kunnen achterhalen wat dit hoort te zijn en enkel dus bij een koude motor; waarschijnlijk net boven het vriespunt.
Dit heb ik gemeten:
Sensor intern: 13,6 kOhm
1 pool van de sensor met massa: 6,8 kOhm
Als ik het internet afspoor is dit volgens mij te hoog.

En dan de toerenteller; ik heb twee sensoren gevonden op de motor.
- 1 tussen de fan en de motor. deze hing los en heb ik in de zitting gemonteerd. Ik weet de functie niet en weet dus eigenlijk ook niet of en wat er nu verandert is.
- 1 op het vliegwiel. eigenlijk; er zijn er twee; eentje gemonteerd en eentje hangt er los bij. Als ik de kabels volg is het idem bij de stekker; 1 is gemonteerd en eentje hangt los. Ik vermoed dat de krukassensor ooit kapot was en men er eentje naast heeft gemonteerd. De kabel van die nieuwe loopt ook heel anders naar de stekker toe (lees provisorisch gemonteerd).

Tja; als er geen verband in alle storingen zit, zal ik het per onderdeel bekijken.
Kan iemand me weer een zetje geven in de goede richting? Kloppen de weerstandswaarden van de temperatuursensor??

Bedankt alvast! Groet, Jan Harrit
Jandeman
Senior Boarder
Senior Boarder
 
Berichten: 40
Geregistreerd: ma dec 16, 2013 6:02 pm
Roepnaam: Jan
Type wagen: 300E
Bouwjaar: 1989
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Shostakovich124 » do feb 11, 2021 2:31 pm

De waardes voor de temperatuursensor, beide polen met massa meten zijn:
0'C >> 5,9 kOhm 10'C >> 3,7 kOhm, 20'C >> 2,5 kOhm: dan zit je m.i. met die 6,8 kOhm wel goed.
Die sensor is trouwens niet voor de meter in je instrumentenpaneel, mocht je dat denken.

De sensor tussen motor en fan is de OT-gever en heeft niets met de toerenteller te doen.
De motor start en je kan er mee rijden, dan is er ook een toerentalsignaal want die heeft het KPR nodig.
Als het lampje in de kofferbak en boven de achterbank werken is ook zekering 9 oké.
Dan zou ik de massastrip achter de km-tellerklok checken op goed contact.
Toerenteller (5) en klokje (9) zitten beide op die strip en werken beide niet...

Dan nog de temperatuurmeter, die sensor kan en gaat ook wel eens stuk.
De niet werkende CV via de bestuurdersdeur zal een defect in de stekker op, en/of de schakelaar in,
het vacuümelement zijn.
Shostakovich124
Gold Boarder
Gold Boarder
 
Berichten: 330
Geregistreerd: za mei 25, 2013 6:42 pm
Woonplaats: prov. Groningen
Roepnaam: Geert
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Jandeman » do feb 11, 2021 5:12 pm

Hallo Shostakovich124,

Dit is veel informatie in een kort bericht!
Ik dacht inderdaad dat de temperatuursensor ook voor de meter in het instrumentenpaneel was.
Dan ga ik eerst de massa controleren.

Waar vind ik de sensor voor de temperatuur meter???

Dat van de centrale vergrendeling laat ik nu nog even achterwege. Komt later wel.

Bedankt weer allen!

Top zo'n forum als dit :handgestures-thumbupleft: :handgestures-thumbupleft:
Jandeman
Senior Boarder
Senior Boarder
 
Berichten: 40
Geregistreerd: ma dec 16, 2013 6:02 pm
Roepnaam: Jan
Type wagen: 300E
Bouwjaar: 1989
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor RD500sec » do feb 11, 2021 5:32 pm

Als de auto afstandsbediening voor de cv heeft of heeft gehad, dan kan het zijn dat de blauwe draad van bestuurdersportier naar cv pomp is doorgeknipt. Als nu het kastje van de AB er niet meer tussen zit, of defect is, kan dat ook verklaren waarom je de cv niet vanaf het bestuurders portier kunt bedienen.
Met vriendelijke groet, Richard
RD500sec
Technisch adviseur
Technisch adviseur
 
Berichten: 1019
Geregistreerd: vr okt 03, 2014 4:27 pm
Woonplaats: gemeente Schagen
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: Ouder
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: 190E 2.6
500SEC


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Jandeman » do feb 11, 2021 5:54 pm

Oke, ook goed om te controleren!
Ik moet een wel even uitzoeken waar ik wat kan vinden; zoals cv pomp maar vooral ook de massa strip van het instrumentenpaneel.
Ik lees in "So wird's gemacht" dat de massa in de 15 polige stekker zit.
Maar hoe inspecteer ik da massa nu verder?
Jandeman
Senior Boarder
Senior Boarder
 
Berichten: 40
Geregistreerd: ma dec 16, 2013 6:02 pm
Roepnaam: Jan
Type wagen: 300E
Bouwjaar: 1989
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Shostakovich124 » do feb 11, 2021 5:54 pm

Jandeman schreef:Waar vind ik de sensor voor de temperatuur meter???

Die zit 10 cm verderop naar voren, een 1 pins sensor.
Je zou nu zo'n 1,6 kOhm moeten meten.
Shostakovich124
Gold Boarder
Gold Boarder
 
Berichten: 330
Geregistreerd: za mei 25, 2013 6:42 pm
Woonplaats: prov. Groningen
Roepnaam: Geert
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Shostakovich124 » do feb 11, 2021 6:14 pm

Jandeman schreef:Ik lees in "So wird's gemacht" dat de massa in de 15 polige stekker zit.
Maar hoe inspecteer ik da massa nu verder?


Dat klopt maar massa van de klok & toerenteller is via de massastrip verbonden met de andere klok
met tank- temperatuur- en oliedrukmeter. Tussen de beide schroefjes in geel.
Die strip breekt wel eens, de schroefjes niet goed aangedraaid dus slecht contact
of gecorrodeerd, zoals je kan zien en wederom slecht contact. Keuze zat.... :lol:
Bijlagen
20210211_180003.jpg
20210211_180003.jpg (3.31 MiB) 312 keer bekeken
Shostakovich124
Gold Boarder
Gold Boarder
 
Berichten: 330
Geregistreerd: za mei 25, 2013 6:42 pm
Woonplaats: prov. Groningen
Roepnaam: Geert
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Jandeman » do feb 11, 2021 7:27 pm

Geweldig en die foto is zeer helpend!
Ga nu aan de slag!
Jandeman
Senior Boarder
Senior Boarder
 
Berichten: 40
Geregistreerd: ma dec 16, 2013 6:02 pm
Roepnaam: Jan
Type wagen: 300E
Bouwjaar: 1989
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor John.M » do feb 11, 2021 8:18 pm

Jan,

Loop maar eens door mijn logboek heen, kom je alles wel zo'n beetje tegen:
http://www.w124club.nl/johnny-s-w124-250d-t13851.html
Avatar gebruiker
John.M
Diamant Boarder
Diamant Boarder
 
Berichten: 1614
Geregistreerd: ma okt 08, 2012 1:29 pm
Woonplaats: Prov. Utrecht
Roepnaam: John
Type wagen: 250D
Bouwjaar: 1986
Automaat: Nee
LPG: Nee
Opmerkingen / andere wagens.: W116 280SE 1974
R170 230 Kompressor
W124 300E 1987
W169 A160 2011


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Jandeman » do feb 11, 2021 9:16 pm

Dat is een mooi log John!

Ik heb ondertussen de temperatuursensor gemeten en inderdaad rond 1,6 kOhm. Die is dus goed lijkt me.

Instrumentenpaneel verwijderd en deels uit elkaar gehaald. De massa strip zag er goed uit en eigenlijk de rest ook.

Wat ik me we afvraag is waarom het instrumentenpaneel een vacuumslag heeft? En als ik het contact goed bekijk, lijkt het wel dicht te zitten, zie foto. Of zit daar een membraan in??

Er ontbrak een indicatie lampje in het paneel, daar heb ik er eentje in gezet van een oud paneel welke ik heb bewaard van een 300D (die moest helaas naar de sloop).

Alles ingespoten met contactspray en paneel terug geplaatst.

Even kort motor laten draaien; helaas. Enkel het indicatie lam[je van "lamp kapot" brandde niet.

Problemen blijven dus:
- geen temperatuur meting
- geen toerenteller
- geen klokje
- geen km dagteller


Na het lezen van John's log, begin ik aan mezelf te twijfelen; moet ik het instrumentenpaneel misschien helemaal uit elkaar halen en ieder klokje grondig nalopen???
Of kan ik beter wat anders checken?

gegroet en fijne avond!
Jandeman
Senior Boarder
Senior Boarder
 
Berichten: 40
Geregistreerd: ma dec 16, 2013 6:02 pm
Roepnaam: Jan
Type wagen: 300E
Bouwjaar: 1989
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Jandeman » do feb 11, 2021 9:27 pm

foto vergeten:
Bijlagen
33197038-F3A4-4246-94B9-F6C1FE918C84_1_201_a.jpeg
33197038-F3A4-4246-94B9-F6C1FE918C84_1_201_a.jpeg (1.51 MiB) 293 keer bekeken
Jandeman
Senior Boarder
Senior Boarder
 
Berichten: 40
Geregistreerd: ma dec 16, 2013 6:02 pm
Roepnaam: Jan
Type wagen: 300E
Bouwjaar: 1989
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Gombal » do feb 11, 2021 9:50 pm

Dat is de aansluiting van je economymeter, simpel vacuüm metertje. Krijgt zijn vacuüm van je inlaat spruitstuk.
Wat je in het aansluitstuk ziet zitten is een filtertje van bolletjes messing. Gaat eeuwig mee.
Gemiddeld verbruik 200D 1986 5 bak
Afbeelding
Avatar gebruiker
Gombal
Technisch adviseur
Technisch adviseur
 
Berichten: 5406
Geregistreerd: vr dec 11, 2009 9:26 pm
Woonplaats: Zeeland
Roepnaam: Arjen
Type wagen: Ander type
Bouwjaar: Nieuwer
Automaat: Nee
LPG: Nee
Opmerkingen / andere wagens.: Mercedes-Benz W245 170 2008


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Shostakovich124 » do feb 11, 2021 11:55 pm

Jandeman schreef:Problemen blijven dus: geen temperatuur meting
Ik heb ondertussen de temperatuursensor gemeten en inderdaad rond 1,6 kOhm. Die is dus goed lijkt me.

Dan is de volgende vraag of je die 1,6 kOhm op de 15 pins clusterstekker meet.
Dus het instrumentenpaneel er weer uit, sorry, en de meetpennen in bus 1 en 2.
Komt daar die 1,6 kOhm binnen, is er geen draadbreuk en vermoed ik een kapotte meter.
Je tankmeter werkt nl wel en ze hebben dezelfde plus en massa.
Jandeman schreef:De massa strip zag er goed uit en eigenlijk de rest ook. 
Problemen blijven dus: geen klokje

Achterop de toerenteller/klok meter zit een "male-strip" met "female" stekker, met rood/witte draad, erop.
Die connectie is voor de klok, staat er op die female-stekker 12V?
Zo nee, probleem....
Zo ja, steek die op de male strip, en brug even de massa met een stukje los draad.
(zelf gebruik ik altijd 2 hirschmann klemmen en een losse accu, zie foto)
Het ene uiteinde in bus 1 van de clusterstekker, het andere uiteinde tegen de metalen achterkant drukken.
Wel je ervan overtuigen dat er goed contact is, blijft de klok nog steeds stilstaan?
Jandeman schreef:Problemen blijven dus: geen toerenteller

De toerenteller heeft een 2 draads aansluiting met 3-pins stekker.
Een zwart/rood/violet draad, staat daar "op contact" 12V op?
En een groen/gele, welke spanning meet je "op contact"?

Van een dagteller heb ik geen kennis, nooit kapot gehad...
Bijlagen
20210211_232322.jpg
20210211_232322.jpg (3.88 MiB) 269 keer bekeken
Shostakovich124
Gold Boarder
Gold Boarder
 
Berichten: 330
Geregistreerd: za mei 25, 2013 6:42 pm
Woonplaats: prov. Groningen
Roepnaam: Geert
Type wagen: Ander type
Bouwjaar: N.n.b.
Automaat: Ja
LPG: Nee


Re: Instrumentenpaneel werkt deels niet

Berichtdoor RD500sec » vr feb 12, 2021 5:20 pm

Jan, op je eigen foto waar je de slangpilaar van de vacuum meter hebt omcirkelt, zie je daarboven de Hella zoemer, daaromheen zitten 3 messing tapeindjes met een moertje, dat zijn de bevestigingen van de metertjes op de printplaat.
Mogelijk maken de metertjes geen goed contact meer met de printplaat(corrosie), of is er een printbaan stuk, dat kun je aan de andere kant van de printplaat zien.

Als de km teller en de snelheidsmeter wel werken, kan het zijn dat er een tandwieltje op de as slipt.
De dagteller wordt aangedreven door de km teller, beiden zijn met elkaar verbonden met een tandwielpaar, die op de as van de dagteller zou kunnen slippen.
Het kan ook, dat de reset knop van de dagteller blijft hangen, niet helemaal terugveert, dan doet de dagteller het ook niet. (Vaak hoor je dan een tikkend geluid tijdens het rijden) Even indrukken en laten schieten onder je vinger vandaan kan het weer herstellen. Een beetje WD40 doet ook wonderen.
Met vriendelijke groet, Richard
RD500sec
Technisch adviseur
Technisch adviseur
 
Berichten: 1019
Geregistreerd: vr okt 03, 2014 4:27 pm
Woonplaats: gemeente Schagen
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: Ouder
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: 190E 2.6
500SEC


Re: Instrumentenpaneel werkt deels niet

Berichtdoor John.M » vr feb 12, 2021 9:21 pm

Die dagteller, zit 'm 9 van de 10 keer in het terugdruk mechanisme kijk:
http://www.w124club.nl/johnny-s-w124-250d-t13851-300.html#p156897
Avatar gebruiker
John.M
Diamant Boarder
Diamant Boarder
 
Berichten: 1614
Geregistreerd: ma okt 08, 2012 1:29 pm
Woonplaats: Prov. Utrecht
Roepnaam: John
Type wagen: 250D
Bouwjaar: 1986
Automaat: Nee
LPG: Nee
Opmerkingen / andere wagens.: W116 280SE 1974
R170 230 Kompressor
W124 300E 1987
W169 A160 2011


Re: Instrumentenpaneel werkt deels niet

Berichtdoor Jandeman » za feb 13, 2021 8:50 am

Heel erg bedankt voor al jullie adviezen en tips. Ik ga daar mee aan de slag, maar dit weekend eerst even genieten van ijs, vorst, erwtensoep en Jägermeister!
Auto staat nu weer thuis: heb nu meer rust om alles uit te zoeken.

Gister even in gereden. Lampje “lamp stuk” brand toch weer wel (continu) en de bonk tussen de 2de en 3de gang is duidelijk aanwezig.

Ik heb genoeg te doen aan de auto, maar dat komt na het weekend weer! U hoort van me!
Jandeman
Senior Boarder
Senior Boarder
 
Berichten: 40
Geregistreerd: ma dec 16, 2013 6:02 pm
Roepnaam: Jan
Type wagen: 300E
Bouwjaar: 1989
Automaat: Ja
LPG: Nee

Volgende

Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast