W124Club.nl

Alles over de Mercedes W124

Het is nu 25 feb 2018, 12:36

start ook slecht..

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Mafkees

start ook slecht..

Berichtdoor Raytheman » 19 jan 2018, 08:06

Beste Benzers,
ik heb sinds gisteren eigenlijk exact t zelfde probleem;

Gisteren mn dochter van t station gehaald en toen begon het.
De auto (230E) stond al een paar dagen stil en er was lichte vorst.
Auto startte direct dus dat viel me al alles mee. Toen naar t station gereden, zo'n 4 kilometer, en daar de motor uitgezet omdat ik 20 minuten moest wachten. Toen ik daarna weer wilde starten had ik de grootste moeite;
startmotor loopt makkelijk rond maar de motor slaat niet aan. Wel een keer of 5 moeten proberen, met t gas spelen en toen hij eindelijk aanstalten maakte moest ik hem echt 'aan de gang' houden.

Wat is t eerste waar ik naar kan kijken? Bougies eruit om de kleur/nattigheid te bepalen?
Avatar gebruiker
Raytheman
Expert Boarder
Expert Boarder
 
Berichten: 131
Geregistreerd: 03 jan 2018, 14:54
Woonplaats: Zwaag
Roepnaam: Ray
Type wagen: 200
Bouwjaar: 1987
Automaat: Nee
LPG: Nee


Re: start ook slecht..

Berichtdoor Bart_vg » 19 jan 2018, 09:21

Klinkt als ontsteking (verdeelkap&rotor)
Bart_vg
Gold Boarder
Gold Boarder
 
Berichten: 424
Geregistreerd: 05 okt 2014, 13:36
Woonplaats: Dendermonde, België
Roepnaam: Bart
Type wagen: 250D
Bouwjaar: 1992
Automaat: Nee
LPG: Nee
Opmerkingen / andere wagens.: A124 300CE-24
W124 300E-24


Re: start ook slecht..

Berichtdoor Rojo124 » 19 jan 2018, 11:02

Een W124 4 of 6 cyl KE-jet injectie moet altijd in 1 x starten... min 10 gr of + 30 graden...ZONDER gas te geven !!!

Soms bij een warme start moet je een 2e keer starten ...oorzaak meestal de accumulator die de brandstofdruk niet vast houd maar daar is mee te leven.

Start de Benz niet Goed...begin dan met de ontsteking...kap/rotor...juiste bougies (zonder R in het nummer) goede kabels...op het zicht kunnen kabels er goed uit zien maar meet ze eens door (Ohms)

Als de ontsteking goed is dan kan er een storing in de KE-jet injectie zitten......maar dat wordt meestal ZOEKEN!!!!!

Lekkende injectoren/koudstart injector......een doorlekkende spinnekop....een brandstofdruk regulator of EHA die de brandstofdruk niet meer regelen.

Geen goede Lucht/brandstofverhouding......foute afstelling Duty Cycle (CO) IACV (stappenmotor)...microswitch
loszittende vacuumslangen/LMM manchette......potmeter/lmm

Dan de relais...het BPR en OVP...doen deze nog wel hun werk ??....koelwater sensor...intakeair sensor

verder nog een kapotte ontstekingsmodule en/of bobine (maar dan start hij helemaal niet meer!!)

Dus zeg het maar...dat wordt weer zoeken....zoek een specialist die niet te veel vraagt voor het zoeken en met vervangende 2e hands onderdelen gaat uitwisselen totdat de storing is verholpen......anders loop je leeg

Beter en goedkoper is het om zelf maar eens aan de slag te gaan met een multimeter...alles staat hier op het forum beschreven (ff zoeken)

Haal het luchtfilterhuis er eens af en kijk of alles nog goed vastzit (vacuum / lmm /stappenmotor schoonmaken )
zo kom je ook nog eens meer te weten over deze motoren.

verder kan ik je aanraden om te zorgen voor reserve onderdelen...een inlaatspruitstuk met alle onderdelen er nog op heb je denk ik wel voor zo'n 150 euro en als je dan zeker weet dat hij van een goed lopende motor af komt dan zit je goed.

Het blijven toch auto's van 30+ jaar oud....dus eens gaat zo'n onderdeeltje naar de Kl..te...ik denk dat zo'n 90 % van onze Benzen nog met de eerste bobine rondrijdt..dus ik bedoel maar.

Begin maar met de ontsteking Ray...en daarna horen we het wel...koop maar vast een multimeter..
http://www.w201club.nl/ke-jetronic-moto ... 12148.html

Suc6 gr Ron
________________________________________________
W124 260E 1986 Rauchsilber-metalliclack (702)
Avatar gebruiker
Rojo124
Platinum Boarder
Platinum Boarder
 
Berichten: 848
Geregistreerd: 06 feb 2011, 19:59
Woonplaats: Rotterdam
Type wagen: 260E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee


Re: start ook slecht..

Berichtdoor Raytheman » 19 jan 2018, 13:01

Een multimeter heb ik dus ik ga zoeken. En er is genoeg te zoeken zoals ik t lees :D
Bedankt voor deze tips!!
Avatar gebruiker
Raytheman
Expert Boarder
Expert Boarder
 
Berichten: 131
Geregistreerd: 03 jan 2018, 14:54
Woonplaats: Zwaag
Roepnaam: Ray
Type wagen: 200
Bouwjaar: 1987
Automaat: Nee
LPG: Nee


Re: start ook slecht..

Berichtdoor Patje-300e » 20 jan 2018, 14:13

Schitterend uitgelegd Ron!

Het kunnen echt een kleine honderdtal dingen zijn, maar begin bij de basis.
Dus ontsteking, brandstof systeem, vacuüm netwerk...
maar mijn gevoel zegt richting het brandstofsysteem, denk dan aan lekkende injectoren of spinnekop met lekkende onderste kering.
Avatar gebruiker
Patje-300e
Gold Boarder
Gold Boarder
 
Berichten: 376
Geregistreerd: 13 jan 2016, 21:16
Woonplaats: Nijmegen
Roepnaam: Patrick
Type wagen: 300E
Bouwjaar: 1987
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: Citroën C3 1.2 VTI '14
Peugeot 206 1.4i ‘01


Re: start ook slecht..

Berichtdoor Micha12345 » 20 jan 2018, 14:56

Die van mij start bij koud ook niet de 1 keer en dat komt omdat de accumulator plat is.Als bij koud de druk zodanig omlaag is moet ik de sleutel 3 keer laten draaien tot de druk op 79 psi is en dan start die wel de 1 keer.
Avatar gebruiker
Micha12345
Platinum Boarder
Platinum Boarder
 
Berichten: 696
Geregistreerd: 05 jan 2016, 20:46
Woonplaats: Venlo
Roepnaam: Michael
Type wagen: 300E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: Nissan Micra 1989 1.2 k10
Lancia Lybra SW 2.0 20v Comfortronic 2000


Re: start ook slecht..

Berichtdoor Rojo124 » 20 jan 2018, 20:37

Hey Patrick ...jij hebt toch die O ring van de spinnekop vervangen..?...is goed te doen toch ?

Ik was bij een maat vandaag en hij zegt dat het een makkelijk klusje is...moer van plunjer merken...aantal slagen tellen bij losdraaien....en zelfde aantal slagen er weer op....hij heeft er al een aantal zo gedaan.

en dan het Duty Cycle CO afstellen....dan kan hij er weer 30 jaar mee vooruit.

gr Ron
________________________________________________
W124 260E 1986 Rauchsilber-metalliclack (702)
Avatar gebruiker
Rojo124
Platinum Boarder
Platinum Boarder
 
Berichten: 848
Geregistreerd: 06 feb 2011, 19:59
Woonplaats: Rotterdam
Type wagen: 260E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee


Re: start ook slecht..

Berichtdoor Micha12345 » 20 jan 2018, 20:43

Hoeft niet persee hij moet gewoon vastgedraaid worden.Je moet de plunjer zelf wel afstellen als je de spinnekop uit elkaar haalt de bouten zelf moeten gewoon vast zitten
Avatar gebruiker
Micha12345
Platinum Boarder
Platinum Boarder
 
Berichten: 696
Geregistreerd: 05 jan 2016, 20:46
Woonplaats: Venlo
Roepnaam: Michael
Type wagen: 300E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: Nissan Micra 1989 1.2 k10
Lancia Lybra SW 2.0 20v Comfortronic 2000


Re: start ook slecht..

Berichtdoor Patje-300e » 20 jan 2018, 21:18

Ik heb het inderdaad zo gedaan als Ron hierboven typt.
De centrale moer (onderop de spinnenkop) merken en op die manier ook weer terug zetten.
Ik heb toentertijd de hele spinnekop uit elkaar gehaald en alle rubbertjes vervangen.
Absoluut geen moeilijke klus voor een amateur klussert maar voor een leek is het wel spannend.
Heb zoals micha hierboven praat over afslellen plunjer niet gedaan, maar geen problemen gehad met afstelling.
Wel heb ik inderdaad zoals rojo124 zegt, het CO opnieuw afgesteld.
Avatar gebruiker
Patje-300e
Gold Boarder
Gold Boarder
 
Berichten: 376
Geregistreerd: 13 jan 2016, 21:16
Woonplaats: Nijmegen
Roepnaam: Patrick
Type wagen: 300E
Bouwjaar: 1987
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: Citroën C3 1.2 VTI '14
Peugeot 206 1.4i ‘01


Re: start ook slecht..

Berichtdoor Micha12345 » 20 jan 2018, 21:21

Patje heb je de set ook gekocht in de us of ergens hier ?
Avatar gebruiker
Micha12345
Platinum Boarder
Platinum Boarder
 
Berichten: 696
Geregistreerd: 05 jan 2016, 20:46
Woonplaats: Venlo
Roepnaam: Michael
Type wagen: 300E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: Nissan Micra 1989 1.2 k10
Lancia Lybra SW 2.0 20v Comfortronic 2000


Re: start ook slecht..

Berichtdoor Raytheman » 21 jan 2018, 12:54

Mocht iemand een adresje weten voor zo'n revisie-set dan hou ik me ook aanbevolen :D
Avatar gebruiker
Raytheman
Expert Boarder
Expert Boarder
 
Berichten: 131
Geregistreerd: 03 jan 2018, 14:54
Woonplaats: Zwaag
Roepnaam: Ray
Type wagen: 200
Bouwjaar: 1987
Automaat: Nee
LPG: Nee


Re: start ook slecht..

Berichtdoor Patje-300e » 21 jan 2018, 13:36

Ik heb het toen via eBay gekocht. Kwam van een Duitse man die een paar van die setjes had liggen en verkocht.
Bij mij was het probleem met slecht starten dan ook gelijk verholpen.
Maar goed nogmaals, ik heb toen wel eerst alle primaire elementen in zo goed als 100% conditie gebracht.
Avatar gebruiker
Patje-300e
Gold Boarder
Gold Boarder
 
Berichten: 376
Geregistreerd: 13 jan 2016, 21:16
Woonplaats: Nijmegen
Roepnaam: Patrick
Type wagen: 300E
Bouwjaar: 1987
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: Citroën C3 1.2 VTI '14
Peugeot 206 1.4i ‘01


Re: start ook slecht..

Berichtdoor Shostakovich124 » 21 jan 2018, 13:49

Patje-300e schreef:Maar goed nogmaals, ik heb toen wel eerst alle primaire elementen in zo goed als 100% conditie gebracht.


Precies, wacht het nog even af en doe eerst nog wat onderzoek.
Start de koude motor, laat deze even 10 SEC. stationair lopen en start dan de motor nogmaals.
Doe dat nog eens en laat deze zo'n 40 seconden stationair lopen en start de motor nog eens.
Nogmaals starten, rondje rijden zodat de motor goed op bedrijfstemperatuur komt en weer starten.
En wat Ron al schreef, starten zonder gas geven!
Uit de antwoorden, of de motor dan wel of niet direct start kan je al een hoop informatie halen.

mvg

Geert
Shostakovich124
Senior Boarder
Senior Boarder
 
Berichten: 72
Geregistreerd: 25 mei 2013, 18:42
Woonplaats: prov. Groningen
Roepnaam: Geert
Type wagen: 250D
Bouwjaar: 1995
Automaat: Nee
LPG: Nee


Re: start ook slecht..

Berichtdoor Patje-300e » 21 jan 2018, 13:51

Hier een link naar eBay voor 6 cilinder revisie set mengenteiler.
http://www.ebay.co.uk/itm/REBUILD-KIT-B ... 1647082806

En een voor de 4 cilinder
http://www.ebay.nl/itm/REBUILD-KIT-TO-R ... 1837323675
Avatar gebruiker
Patje-300e
Gold Boarder
Gold Boarder
 
Berichten: 376
Geregistreerd: 13 jan 2016, 21:16
Woonplaats: Nijmegen
Roepnaam: Patrick
Type wagen: 300E
Bouwjaar: 1987
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: Citroën C3 1.2 VTI '14
Peugeot 206 1.4i ‘01


Re: start ook slecht..

Berichtdoor Rojo124 » 21 jan 2018, 16:23

Volgens een maat van mij (monteur) heb je alleen de O ring onder de centrale moer (plunjer) nodig want daar lekt hij op.
en deze zijn ook op ebay te koop maar zeker ook bij de dealer.

volgens mij is het deze maar dat weet ik niet zeker...ik zou zeggen rijdt eens langs de dealer

https://www.ebay.com/itm/Genuine-Merced ... 63:g:XScAA

gr Ron
________________________________________________
W124 260E 1986 Rauchsilber-metalliclack (702)
Avatar gebruiker
Rojo124
Platinum Boarder
Platinum Boarder
 
Berichten: 848
Geregistreerd: 06 feb 2011, 19:59
Woonplaats: Rotterdam
Type wagen: 260E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee


Re: start ook slecht..

Berichtdoor Rojo124 » 21 jan 2018, 16:46

Op dit plaatje zijn het 2 O ringen zo te zien nr 32 en 29 waar van 32 denk ik de belangrijkste is.
https://Mercedes.7zap.com/en/eu/fg/car/ ... 0/015/0/0/

nr 32 A 011 997 7148 control piston seal ring
nr 29 A 008 997 0648

gr Ron
________________________________________________
W124 260E 1986 Rauchsilber-metalliclack (702)
Avatar gebruiker
Rojo124
Platinum Boarder
Platinum Boarder
 
Berichten: 848
Geregistreerd: 06 feb 2011, 19:59
Woonplaats: Rotterdam
Type wagen: 260E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast