W124Club.nl

Alles over de Mercedes W124

Het is nu 22 aug 2018, 00:19

230 slaat niet aan

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Mafkees

230 slaat niet aan

Berichtdoor Marijn94 » 02 aug 2018, 18:18

Hallo allemaal,

Ik heb een probleempje met mijn 230CE '89
Hij vonkt niet, wel vanaf de bobine maar vanuit de bougie kabels niet.
Vandaag heb ik nieuwe bougie kabels, verdeler kap en bougie's gehaald.
Na dat erop te hebben gezet vonkt hij nog steeds niet.

Heb de wagen afgelopen maandag gekocht en 140km mee naar huis gereden, eenmaal thuis werkt hij niet meer.
Wel had ik het idee dat hij niet op 4 cilinders liep, stationair wel, maar zodra je gas gas miste hij er een.

Komt iemand dit bekent voor?
Marijn94
Fresh Boarder
Fresh Boarder
 
Berichten: 3
Geregistreerd: 02 aug 2018, 18:03
Roepnaam: marijn
Type wagen: 230CE
Bouwjaar: 1989
Automaat: Nee
LPG: Nee
Opmerkingen / andere wagens.: 500SEC


Re: 230 slaat niet aan

Berichtdoor RD500sec » 02 aug 2018, 21:45

Ik neem aan dat je ook een nieuwe rotor in de kap heb gezet? De oude kan doorgeslagen zijn en geen stroom meer doorlaten.
Heb je de onderdelen van Bosch gekocht?
Stationnair op 4 cilinders lopen en op toeren niet, lijkt mij in de kabels te zitten, die heb je nu vervangen.
Zitten de kabels goed op hun plek gedrukt?
Heb je de volgorde van de kabels misschien verwisseld?
Op het linker binnenscherm zit je ontstekingsmodule, zitten daar alle stekkers goed vast op hun plek?
Als je start, met de rotorkap eraf, zie je de rotor dan draaien?

Als tot zover alles goed is, zou ik de ontstekingsmodule verdenken.
Met vriendelijke groet, Richard
RD500sec
Gold Boarder
Gold Boarder
 
Berichten: 543
Geregistreerd: 03 okt 2014, 16:27
Woonplaats: gemeente Schagen
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: Ouder
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: 190E 2.6
500SEC


Re: 230 slaat niet aan

Berichtdoor Marijn94 » 03 aug 2018, 11:16

de mee geleverde rotor pasten er niet op, ga hem dadelijk om wisselen
heb alles van beru besteld, bij Bosch willen de doppen nog wel eens door slaan heb ik me laten vertellen
zo ver ik weet heb ik alles goed aangesloten, zal straks de rotor as eens testen.
en anders toch maar een andere onstekingsmodule teste, maar die heb ik dinsdag pas ter beschikking
Marijn94
Fresh Boarder
Fresh Boarder
 
Berichten: 3
Geregistreerd: 02 aug 2018, 18:03
Roepnaam: marijn
Type wagen: 230CE
Bouwjaar: 1989
Automaat: Nee
LPG: Nee
Opmerkingen / andere wagens.: 500SEC


Re: 230 slaat niet aan

Berichtdoor RD500sec » 03 aug 2018, 18:50

Ik hoop dat het probleem in de rotor zit, dan kun je weer rijden. :D
Dat bij Bosch de doppen doorslaan heb ik nog niet eerder gehoord, maar ik zal ook niet alles horen...
Beru staat er wel om bekend dat de rotor doorslaat, soms al na 2000km, en dan is dat niet het eerste wat je nakijkt.
Mogelijk is er een slechte serie in omloop geweest en is het nu weer onder controle, maar als je dit hebt meegemaakt koop je niet snel weer beru. Maar goed, iets om in het achterhoofd te houden, heb je na korte tijd weer problemen, kijk daar dan ook naar.
Met vriendelijke groet, Richard
RD500sec
Gold Boarder
Gold Boarder
 
Berichten: 543
Geregistreerd: 03 okt 2014, 16:27
Woonplaats: gemeente Schagen
Roepnaam: Richard
Type wagen: Ander type
Bouwjaar: Ouder
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: 190E 2.6
500SEC


Re: 230 slaat niet aan

Berichtdoor Ton200TE » 05 aug 2018, 21:48

Heb ook ooit een keer beru gehad, na 20 uur in de regen gestaan te hebben en een klein stukje rijden, zo dood als een pier. Bij het starten met de motorkap open leek het wel een Tesla Coil, overal bliksem. Netjes Bosch gekocht en alles opgelost. Nooit meer beru.
Laatst bijgewerkt door Ton200TE op 06 aug 2018, 04:58, in totaal 1 keer bewerkt.
Ton200TE
Junior Boarder
Junior Boarder
 
Berichten: 35
Geregistreerd: 23 jun 2010, 17:02
Woonplaats: Rotterdam
Type wagen: 200TE
Bouwjaar: 1992
Automaat: Nee
LPG: Nee


Re: 230 slaat niet aan

Berichtdoor Micha12345 » 06 aug 2018, 00:30

Kijk zekering 7 voor de zekerheid na deze geeft power aan de bobine
Avatar gebruiker
Micha12345
Platinum Boarder
Platinum Boarder
 
Berichten: 891
Geregistreerd: 05 jan 2016, 20:46
Woonplaats: Venlo
Roepnaam: Michael
Type wagen: 300E
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: Nissan Micra 1989 1.2 k10
Lancia Lybra SW 2.0 20v Comfortronic 2000


Re: 230 slaat niet aan

Berichtdoor Rob Hackert » 06 aug 2018, 23:05

als de bobine vonk geeft zit het probleem niet in de zekering lijkt mij.... ik verdenk eerder de verdeelkap en rotor.... koop alleen Bosch verdeelkap en rotor! en zeker geen Beru!
Rob Hackert
Silver Boarder
Silver Boarder
 
Berichten: 269
Geregistreerd: 27 jan 2014, 22:18
Roepnaam: rob
Type wagen: 200D
Bouwjaar: 1985
Automaat: Nee
LPG: Nee
Opmerkingen / andere wagens.: w111 1959
W123 1980, 1983
W124 1986


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 5 gasten