W124Club.nl

Alles over de Mercedes W124

Het is nu 18 jul 2018, 13:45

Benzinepomp en LPG, startprobleem

Specifieke zaken omtrent het rijden op LPG kunnen hier geplaatst worden zodat we alle zaken omtrent LPG hier verzameld hebben staan.

Moderator: Mafkees

Benzinepomp en LPG, startprobleem

Berichtdoor Royal » 23 sep 2012, 20:22

Hallo,

Als ik het goed heb zijn bij een W124 230TE, normaal gesproken, 2 benzinepompen in gebruik.
Eentje onder de tank en eentje bij het filter achter de zwarte plastic bodemkap midden onder de auto.
Nu is mijn auto omgebouwd op LPG en zit er alleen nog maar een pomp bij de benzinetank, de pomp bij het benzinefilter ontbreekt volledig. Is dit normaal?
Ik vraag me dit af aangezien mijn auto koud niet op benzine wil starten maar wel op LPG.
Tijdens het rijden overschakelen op benzine is geen probleem hij rijdt dat prima (zij het minder soepel dan op LPG) door,
Een warme start gaat ook prima op zowel benzine als gas.
Wat ik verder nog kan vermelden is dat er een extra startrelais is gekomen voor de LPG, ipv het originele relais.

Iemand enig idee hoe ik toch op benzine kan starten?

Alvast bedankt en gegroet,

Roy
Royal
Fresh Boarder
Fresh Boarder
 
Berichten: 10
Geregistreerd: 04 nov 2011, 20:28
Roepnaam: Roy
Type wagen: 230TE
Bouwjaar: 1986
Automaat: Nee
LPG: Ja


Re: Benzinepomp en LPG, startprobleem

Berichtdoor Gullwing » 23 sep 2012, 20:28

Zover mij bekend zit er maar één pomp in het brandstofsysteem. Die pomp zit achter onder de auto gemonteerd.
Bij de pomp zit ook het benzinefilter.

Valk bij de spinnenkop zit het koudstartventiel dat zorgt voor starten en stationairloop bij koude motor.
Mogelijk is daar iets mee mis.
Ik bedank allen die over deze kwestie niets te melden hadden en ondanks dat toch gezwegen hebben.
Gullwing
Diamant Boarder
Diamant Boarder
 
Berichten: 4112
Geregistreerd: 29 okt 2011, 17:06
Roepnaam: Paul
Type wagen: E250 Diesel
Bouwjaar: 1992
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: nnb


Re: Benzinepomp en LPG, startprobleem

Berichtdoor Royal » 23 sep 2012, 22:56

Bedankt voor je snelle reactie, de stationairloop is echter prima, zowel op gas als benzine. Heb laatst een 300TE uit elkaar gehaald en daar zaten wel 2 pompen in....???
Royal
Fresh Boarder
Fresh Boarder
 
Berichten: 10
Geregistreerd: 04 nov 2011, 20:28
Roepnaam: Roy
Type wagen: 230TE
Bouwjaar: 1986
Automaat: Nee
LPG: Ja


Re: Benzinepomp en LPG, startprobleem

Berichtdoor Gullwing » 24 sep 2012, 06:31

Een 300TE 24 klepper heeft twee benzinepompen.
Dat is wel iets anders dan een 300TE..
Ik bedank allen die over deze kwestie niets te melden hadden en ondanks dat toch gezwegen hebben.
Gullwing
Diamant Boarder
Diamant Boarder
 
Berichten: 4112
Geregistreerd: 29 okt 2011, 17:06
Roepnaam: Paul
Type wagen: E250 Diesel
Bouwjaar: 1992
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: nnb


Re: Benzinepomp en LPG, startprobleem

Berichtdoor JantjeV8 » 24 sep 2012, 07:28

Even op een rijtje:

Je 230TE heeft 1 benzinepomp in het achteronder.

Koude start op benzine doet ie niet, op LPG wel.
Warme start doet op zoewel op benzine als op LPG goed.
Stationair loop is zowel op benzine als op LPG goed.
Op benzine loopt ie niet zo lekker schrijf je.

De stationairregelaar is alleen op benzine in gebruik, op LPG doet ie helemaal niks. Daarbij komt dat die regelaar, in geval van benzinegebruik, pas in werking komt als de koudestart-regelaar zijn werk heeft gedaan. Dat de motor op benzine koud niet start acht ik dus een grote kans toe dat het koudstartventiel zijn werk niet goed doet, danwel niet het juiste inschakel-signaal krijgt.

Je opmerking dat ie wat stroef loopt op benzine is verder niks uit op te maken, daar moet je wat duidelijker over zijn.
JantjeV8
Platinum Boarder
Platinum Boarder
 
Berichten: 778
Geregistreerd: 16 apr 2010, 06:34
Woonplaats: Haarsteeg
Type wagen: 230TE
Bouwjaar: Ouder
Automaat: Ja
LPG: Nee
Opmerkingen / andere wagens.: W460 300GD 1983
W124 300TDT 1993
W123 230TE


Re: Benzinepomp en LPG, startprobleem

Berichtdoor Royal » 24 sep 2012, 12:42

Kijk dat is nuttige info heren.
Pomp en staionairregelaar kan ik dus elimineren.
Ik ga eens achter die koudestart regelaar/ventiel aan, mischien krijgt die helemaal geen signaal.
Als ik hem vind (nog geen idee hoehij er uit ziet) kan ik dat ook meten.
Alvast bedankt!

Ps
Dat hij op benzine niet mooi loopt valt reuze mee, op gas loopt ie gewoon net wat soepeler.

Gegroet!
Royal
Fresh Boarder
Fresh Boarder
 
Berichten: 10
Geregistreerd: 04 nov 2011, 20:28
Roepnaam: Roy
Type wagen: 230TE
Bouwjaar: 1986
Automaat: Nee
LPG: Ja


Re: Benzinepomp en LPG, startprobleem

Berichtdoor Royal » 29 sep 2012, 13:18

Een stapje verder.....
Het koudstartventiel uitgebouwd en getest.
Als ik het contact aan zet klikt het ventiel wel en hij bouwt intern ook druk op maar hij verneveld/sproeit niks! Als ik de benzineleiding iets losser draait drukt hij het aan de 'achterkant' wel naar buiten. Lijkt dus alsof het ventiel intern verstopt zit. Van de sloop daarom een tweede exemplaar gehaald en die doet precies het zelfde :shock: (nou was dat een exemplaar wat los op een blok lag dus joost mag weten of het al een defecte was).
Iemand tips over het testen van zo'n ventiel?

Oja, het lijkt alsof ik geen koudstartrelais heb, die zou er toch wel in moeten zitten :oops: ? Dat zou de aansturing van het ventiel niet ten goede komen natuurlijk. Maar toch krijgt het ventiel een signaal, is het logisch dat dit bij de inbouw van de LPG omzeild is met een eigen LPG relais of zo?

Gegroet,

Roy
Bijlagen
IMAG0586.jpg
IMAG0586.jpg (533.57 KiB) 1746 keer bekeken
Royal
Fresh Boarder
Fresh Boarder
 
Berichten: 10
Geregistreerd: 04 nov 2011, 20:28
Roepnaam: Roy
Type wagen: 230TE
Bouwjaar: 1986
Automaat: Nee
LPG: Ja


Re: Benzinepomp en LPG, startprobleem

Berichtdoor Verstappen » 29 sep 2012, 13:27

Ik zie hem op de foto al zitten,het relais met het rode petje
Zoek je onderdelen of opties ?, stuur me maar een pb
Avatar gebruiker
Verstappen
Diamant Boarder
Diamant Boarder
 
Berichten: 1398
Geregistreerd: 28 aug 2010, 17:48
Type wagen: 300E
Bouwjaar: N.n.b.
Automaat: Ja
LPG: Nee


Re: Benzinepomp en LPG, startprobleem

Berichtdoor Royal » 30 sep 2012, 14:19

Ik dacht dat het koudestartrelais een zwart relais was waarop ook daadwerkelijk "kaltstartrelais" stond.
Maar het is dus die rode?
Royal
Fresh Boarder
Fresh Boarder
 
Berichten: 10
Geregistreerd: 04 nov 2011, 20:28
Roepnaam: Roy
Type wagen: 230TE
Bouwjaar: 1986
Automaat: Nee
LPG: Ja


Re: Benzinepomp en LPG, startprobleem

Berichtdoor Kees63 » 29 apr 2016, 17:43

Hallo mede MB ers

Ik heb een probleem waarvoor ik graag raad van jullie zou willen ontvangen.

Mijn auto rijd op lpgal een tijdje maar een maar 14 dagen geleden begon ze naar benzine te stinken.

Ben naar de garage gegaan voor een grote beurt( de wagen dan he :mrgreen: ) en meteen gevraagd om even naar de benzine geur te kijken.
Na het luchtfilter te hebben verwijderd,en de auto op benzine te hebben gestart hadden we het probleem meteen gevonden.
Er druppelde benzine uit de elektronische drukregelaar achter de spinnekop, de o-ringen vervangen en wederom lekkage.

We hebben er een andere drukregelaar opgezet, het zelfde laken een pak.

Om nu weer 460,- euro uit te geven, want dat kost zo een lieveling leg ik het probleem hier voor.
Heeft een van onze mede MB-ers hier al eens mee te maken gehad? en is er een oplossing voor?

Ik denk zelf, maar wie ben ik is de vervuiling van de spinnekop? of een flotter die niet loskomt ofzo?


Ik zou het zeer op prijs stellen als daar een oplossing voor komt/is.

Alvast bedankt voor de hulp.

Groet, Kees63.
Kees63
Expert Boarder
Expert Boarder
 
Berichten: 83
Geregistreerd: 08 sep 2012, 21:14
Woonplaats: Purmerend
Roepnaam: Kees
Type wagen: 230E
Bouwjaar: 1989
Automaat: Ja
LPG: Ja


Re: Benzinepomp en LPG, startprobleem

Berichtdoor Kees63 » 29 apr 2016, 17:45

Sorry Royal
Dit is niet de plaats voor mijn probleem
Kees63
Expert Boarder
Expert Boarder
 
Berichten: 83
Geregistreerd: 08 sep 2012, 21:14
Woonplaats: Purmerend
Roepnaam: Kees
Type wagen: 230E
Bouwjaar: 1989
Automaat: Ja
LPG: Ja


Keer terug naar LPG Specifiek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten